Make sure the version of the phone-side application is 1.1.15 or above!

Enable USB debugging on your Android phone after you install the drivers.

Windows 10/8.1/8/7/Vista/XP (core package): universal 32/64-bit

Some phones require supplementary Windows-only drivers (first install the core package): Samsung / LG

macOS High Sierra (10.13), Sierra (10.12), El Capitan (10.11), Yosemite (10.10): Intel 64-bit

Legacy Mac OS X 10.9/10.8/10.7: Intel 64/32-bit

Ancient Mac OS X 10.6/10.5/10.4: universal Intel/PowerPC

Tablet-side application for Android: most tablets / Kindle Fire family

Ubuntu 18.04 (instructions): amd64 / arm64 / armhf / i386 / ppc64el

Ubuntu 17.10/16.04, Mint 18 (instructions): amd64 / arm64 / armhf / i386 / powerpc / ppc64el

Ubuntu 14.04, Mint 17: amd64 / arm64 / armhf / i386 / powerpc / ppc64el

Debian 9 (instructions): amd64 / arm64 / armel / armhf / i386 / mips / mips64el / mipsel / ppc64el

Debian 8 (instructions): amd64 / arm64 / armel / armhf / i386 / mips / mipsel / powerpc / ppc64el

Debian 7: amd64 / armel / armhf / i386

Fedora 28: aarch64 / armv7hl / i686 / x86_64

Fedora 27: i686 / x86_64

CentOS 7: x86_64

CentOS 6: i686 / x86_64

openSUSE Leap 15.0: x86_64

openSUSE Leap 42.3: aarch64 / armv7hl / x86_64

Arch Linux, Antergos, Manjaro (instructions): i686 / x86_64 / arm / armv6h / armv7h / aarch64

Mageia 6 (instructions): armv7hl / i586 / x86_64

Alpine Linux 3.7+: x86 / x86_64

OpenMandriva Lx 3.0+: x86_64

Solus 3+: x86_64

Void Linux: multiarch

Raspbian (instructions): stretch / jessie / wheezy

OpenWrt/LEDE 17.01.4 (instructions): -openssl / -tiny

OpenWrt 15.05.1 (instructions): -openssl / -tiny

OpenWrt 14.07 (instructions): -openssl / -tiny

FreeBSD 11: amd64 / i386 / armv6 / powerpc64 / sparc64 / aarch64

FreeBSD 10: amd64 / i386

DragonFly BSD: 5.2 / 5.0 / 4.8